Bookeen sera présent à la rencontre MobileRead à Paris

Bonjour à tous,

Comme vous le savez tous, Bookeen est sur le point de sortir son nouveau Reader : le Cybook Opus.
Nous avons décidé de le présenter en avant-première à la communauté MobileRead durant leur rencontre parisienne. Il y aura des démonstrations avec la possibilité pour chacun de le tester et de le manipuler. Des gens de Bookeen seront bien sûr là pour répondre à vos questions.

En parallèle, nous proposerons également aux possesseurs de Cybook GEN3 de mettre à jour leurs Readers avec la toute dernière version du Firmware. N’oubliez donc pas vos Cybooks !

Voici les coordonnées de la rencontre organisée par MobileRead:
quand : Samedi, 4 Julliet 2009à 18.00h
où : Le Décalé (précédemment « LA TROTTINETTE »)
23, rue de la Fontaine au Roi
Paris 11ème
Métro Goncourt (line 11) ou Parmentier (ligne 3) ou République (lignes 3, 5, 8, 9, 11)

Très cordialement,

Michael

8 réflexions sur “Bookeen sera présent à la rencontre MobileRead à Paris

  1. Chers lecteurs,La mise à jour sera disponible dans quelques semaines, nous sommes désolé de ne pas pouvoir être plus précis pour le moment. Les nouvelles options seront:- apparition du classement par dossiers, sous-dossiers; – amélioration des options de zoom pour pdf et images;- amélioration des options de zoom pour mobi et epub;- activation du bouton 'effacer';- option de naviguation supplémentaire (mode feuilletage);Nous sommes désolé de ces delais, cependant nous espérons que vous avez aussi pu obtenir des informations et premières impressions de la part des participants à la réunion Mobileread.Cordialement et bonne lecture à tous,L'équipe Bookeen.

    J'aime

  2. Crash lors la mise à jour du Kernel de la version 1.9 vers 2.0, faite scupuleusement suivant votre procédure.Opus maintenant non opérationnel, malgré plusieurs resets et plusieurs procédures de mise à jour.Au démarrage il reste bloqué sur le logo, voyant bleu constamment allumé.Deux Micro SD différentes ont été employées, même résultat.Au secours où je retourne au papierMerciPhilippe

    J'aime

  3. Bonjour,j'ai mis à jour mon cybook Gen3 avec la version 2.0.En fait il me fallait la version 1.5 car je ne peux pas lire mes livres au format mobipocket que j'avais et que j'importe avec le logiciel mobipocket reader.Comment faire pour installer la version 1.5 ou revenir à ce que j'avais avant?Est-ce que si j'enlève la batterie cela effacera le firmware?NB: J'ai sauvegardé les fichiers originaux, puisque le cybook est reconnu comme un DD par le PC.Merci.

    J'aime

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s